Windows10パソコンだけ下りの通信速度が激遅だったが・・・

シェアする

アダプターを使ってもダメだったSIMカード

UQ WiMaxからNifty WiMAXへ乗り換えたことは記事にしました。

NiftyではWiMAX HOME01というコンセントにさして使用する、自宅据え置き用のルーターをチョイスしました。

本当はそれまで使っていたWX03という機種を当分は使用するつもりだったのですが、WiMAX Home01のSIMカードは「au Nano IC Card 04 LE U」

それに対してWX03のSIMカードは「au micro IC Card(LTE)」

“大きさが小さくなっただけだからアダプターを使えば楽勝♪”

と思っていたのですが、仕様自体が異なるようでアダプターにはめても認識すらしません。

ネットで調べてみても、やはりダメだということが分かりました。

それでWX03の利用はあきらめて、WiMAX HOME01を使用することにしました。

下りの速度が激遅!

WiMAX HOMW01に「au Nano IC Card 04 LE U」を差し込み、コンセントにつなげばルータの準備は完了。

ですが

妻や子供が使うスマホやゲーム機のWi-Fiの設定まで変えるのは面倒だったので、WiMAX HOMW01のSSIDやパスワードをWX03で使用していたものと同じにしました。

“Wi-Fi設定お引越し機能”

というのを使えば簡単だと説明書には書かれていましたが、特に難しいものでもないので手動で設定し直しました。

私のスマホでWi-Fiが利用できることを確認したのちにインターネット回線の速度テストを行い、スマホでは下り43Mbps、上りは9Mbps出ていることを確認。

特に問題はなさそうでした。

ところがメインで使っているWindows10のデスクトップパソコンに有線LANでつないで速度を調べてみると、上りは12Mbps前後出ているのですが下りは1Mbps以下、なんと400~500Kbps程度しか出ていない。

ノートパソコンでWi-Fi接続もしてみたのですが、やはり上りは12Mbps前後出ているのですが下りは400~500Kbps程度しか出ていません。

スマホでは正常な速度が出ているわけですからWiMAX HOME01がおかしいわけではないだろうと思い、パソコンの設定を少しだけいじってみました。

結局原因はWindowsUpdateのせい?

まずはメインのパソコンの有線LANから何とかしようと思い、スタートボタンを右クリック→デバイスマネージャー→ネットワークアダプター→Broadcom NetLink(TM)Gigabit Ehernetを右クリック→プロパティ→詳細設定と進みます。

思えば最近はここの画面をよく見ます。

わたくしパソコンのことはあまり知らないど素人ですので、あちこちで情報を見つけては実行しているのですが、今回は有力な情報がありません。

取りあえずenable(有効)とdisable(無効)を切り替えていくことに。

最初にdisableに切り替えてみたのは“Ethernet@WireSpeed”

切り替えてOKをクリックするといったん接続が切断され、しばらくするとつながります。

そしてスピードテストで確認すると下りで46Mbpsを記録。

再び “Ethernet@WireSpeed”をenableに切り替えて確認すると、やはり400Kbps程度しか出ませんので再びdisableにして無事終了。

ノートパソコンのほうもどこかをいじらなきゃと思いつつ、とりあえずはそのままで様子見。

※当分使う予定がなかったため。

でも一応いじろうかと思い、数時間たった頃にノートパソコンで速度を調べると下りで40Mbps前後が出ています。

“何もしていないのに速度が100倍近く速くなった!”

でも何か原因があるのではと思い、更新とセキュリティ→WindowsUpdate→更新履歴を表示する

を見てみると、ずらーっと履歴が並んでいます。

Updateの影響で遅くなっていた??

デスクトップの方でも確認したのですが、やはり大量の更新履歴が記録されています。

だとすると・・・

“Ethernet@WireSpeed”をenable(有効)に切り替えてみましたが、今度は速度の低下も見られませんでした。

やっぱりWindowsUpdateの影響だったのかな?

原因は私には一切分からず、結果オーライでの解決になりました。

Scroll Up